PDA

View Full Version : Mozilla Firefox assistance needed.



mnjamie
01-10-2006, 10:23 PM
Ever since Webby did his server switch this last Sunday, I have been unable to access PP.O on Firefox.

Currently posting in IE and would like to know if anyone knows why this is happening.


The error message I get in FireFox when I attempt PP.O is:



The Web site cannot be found
The Web site you are trying to access has an IP address that is configured not to accept requests that specify a port number.

Please try the following:

* Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
* If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
* Click the Back button to try another link.

HTTP Error 404.1 - File or directory not found: Web site not accessible on the requested port.
Internet Information Services (IIS)

Technical Information (for support personnel)

* Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
* Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Hosting Multiple Web Sites on a Single Server, Port Assignments for Internet Services, and About Custom Error Messages.


I have cleaned out all cookies and temp files, but to no avail also.

Any thoughts?

MrGopher16
01-10-2006, 10:25 PM
I had the same troubles, because i was trying to access off of bookmarks and because it was set to my homepage. When i typed in the site at the top it took me right there, and i just reset my bookmark and my homepage, after that, everything worked fine.

DEVIKINGFAN!
01-10-2006, 10:26 PM
Are you using the latest version?? Can you access other web sites?? Try uninstalling and download the latest version and re install.

mnjamie
01-10-2006, 10:28 PM
"DEVIKINGFAN!" wrote:

Are you using the latest version?? Can you access other web sites?? Try uninstalling and download the latest version and re install.


Yes.
Yes.
Will try ... thanks.

Webby
01-10-2006, 10:37 PM
Bookmarks need to be updated. the old address www.purplepride.org/vikes no longer exists.

That should do it.

mnjamie
01-10-2006, 10:40 PM
Thanks gentleman ... it worked.