PDA

View Full Version : a quotes question



zzbudzz
12-20-2005, 04:40 AM
when i want to quote someone how do i get their quote to come up in a box ?so it's easier to read what they quoted.thanks in advance

PurplePeopleEaters
12-20-2005, 04:42 AM
press the little quote button on the upper right hand side of their post.

zzbudzz
12-20-2005, 05:19 AM
"PurplePeopleEaters" wrote:

press the little quote button on the upper right hand side of their post. i tried that it. but it doens't put the box around the quote?

ultravikingfan
12-20-2005, 05:25 AM
Go into "My Account"

Then go to "My Preferences"

Where is says "Always Allow BBCode" make sure you choose YES.

Then click save at the bottom.

zzbudzz
12-20-2005, 10:41 PM
"ultravikingfan" wrote:

Go into "My Account"

Then go to "My Preferences"

Where is says "Always Allow BBCode" make sure you choose YES.

Then click save at the bottom. ok thanks

ultravikingfan
12-20-2005, 11:00 PM
"zzbudzz" wrote:

"ultravikingfan" wrote:

Go into "My Account"

Then go to "My Preferences"

Where is says "Always Allow BBCode" make sure you choose YES.

Then click save at the bottom. ok thanks

Glad to see it works! :grin:

MensaTice
12-20-2005, 11:03 PM
While we are on the topic, how do you quote multiple posts from a thread? Is that possible? For example if I wanted Budzz's: "I tried that" and then Ultras:"Go into My Account" each in a quote box in my post.

canadian_vikes_fan
12-20-2005, 11:30 PM
"zzbudzz" wrote:

"PurplePeopleEaters" wrote:

press the little quote button on the upper right hand side of their post. i tried that it. but it doens't put the box around the quote?

"ultravikingfan" wrote:

Go into "My Account"

Then go to "My Preferences"

Where is says "Always Allow BBCode" make sure you choose YES.

Then click save at the bottom.

Like that?

To do it this way, you have to do one of the quotes manually by copying and pasting etc. and putting the [quote] and then the [/quote at the end

MensaTice
12-20-2005, 11:54 PM
"ultravikingfan" wrote:

Go into "My Account"

Then go to "My Preferences"

Where is says "Always Allow BBCode" make sure you choose YES.

Then click save at the bottom.

Like that?

"canadian_vikes_fan" wrote:

To do it this way, you have to do one of the quotes manually by copying and pasting etc. and putting the [quote] and then the [/quote at the end

ok, I almost got it down. Thanks Can.

ultravikingfan
12-21-2005, 03:42 AM
You gotta make sure you get the whole quote with both tags. Cannot leave anything out.

Need both [quote] tags.

Copy/paste rocks!

singersp
12-21-2005, 04:04 AM
"ultravikingfan" wrote:

You gotta make sure you get the whole quote with both tags. Cannot leave anything out.

Need both [quote] tags.

Copy/paste rocks!

Tell me about it! I'd hate to retype all those articles with 1 finger! :grin: